SSL v3.0 POODLE Vulnerability

What is the SSL v3.0 POODLE server vulnerability and how you can fix it.